  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.otherpapersbvt.com/content/tncms/live/" />
<meta name="keywords" content="helen riehle, food storage, patrick leduc, tim mckenzie, jim condos, joe flynn, vermont agency of transportation, ilona blanchard, justin rabidoux, rick marcotte central school, patrick leahy, bernie sanders, jason broughton, peter welch, tim ashe, south burlington realty" />
<meta name="news_keywords" content="helen riehle, food storage, patrick leduc, tim mckenzie, jim condos, joe flynn, vermont agency of transportation, ilona blanchard, justin rabidoux, rick marcotte central school, patrick leahy, bernie sanders, jason broughton, peter welch, tim ashe, south burlington realty" />
<meta name="description" content="Ice and freezing temperatures couldn&rsquo;t keep people from South Burlington on Wednesday, as the ribbon was cut, officially welcoming the new Market Street to town." />
<meta name="author" content="Madeline Clark | The Other Paper" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="ogp1hI3CX5LT0TQg9o4NQstqMKMTEs07k0tQSURlIpw" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.otherpapersbvt.com/news/around_town/welcome-market-street/article_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/assets/v3/editorial/5/0c/50cd50a0-0654-11ea-b648-dfcd9df2ecec/5dcc683a74fb5.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Welcome, Market Street" />
<meta property="og:description" content="Ice and freezing temperatures couldn&rsquo;t keep people from South Burlington on Wednesday, as the ribbon was cut, officially welcoming the new Market Street to town." />
<meta property="og:site_name" content="The Other Paper" />
<meta property="og:section" content="Around Town" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Other-Paper/145646362123356" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/around_town","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Madeline Clark | The Other Paper"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":289},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-12692202-48"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10030/cc.js?ns=_cc10030" id="LOTCC_10030"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10030.add('tp', 'TNNW');
		_cc10030.add('act', ' User Login');
		_cc10030.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10030.add('med', 'flag: featured');
	_cc10030.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/ads/impressions.js?_dc=1573751136"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/ads/traffic.js?_dc=1573709756"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/ads/settings.js?_dc=1551455650"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1571990476"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1571990476"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1572634726"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1551384972"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Welcome, Market Street | Around Town | otherpapersbvt.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #0070bb; } #site-footer { background-color: #0a325c; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #000; }#site-header{ border-bottom: 3px solid #000; }#site-footer{ border-top: 3px solid #000; } .tnt-bg-accent { background-color: #000; } a .tnt-caret-down { color: #000; } .block-title .block-title-inner { border-color: #000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #000; } .form-control:focus { border-bottom-color: #000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.otherpapersbvt.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/custom/image/fa6580ee-cb39-11e8-aa10-f3b6db25e508.jpg?crop=18%2C18%2C29%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Welcome, Market Street | Around Town | otherpapersbvt.com" href="http://www.otherpapersbvt.com/search/?f=rss&amp;t=article&amp;c=news/around_town&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.otherpapersbvt.com/news/around_town/welcome-market-street/article_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-694311-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='/site/terms.html'>Terms of Use</a> and <a href='/site/terms.html'>Privacy Policy</a>.");  
      

   
      
 }); 
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-fdf0ea4a-0653-11ea-9ff7-4f4877386294 section-newssection-around-town type-article infinity-disabled" data-authors='["Madeline Clark"]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.otherpapersbvt.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Faround_town&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Madeline+Clark+%7C+The+Other+Paper&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=289&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-12692202-48&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.otherpapersbvt.com",
  secureDomain: "www.otherpapersbvt.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/otherpapersbvt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/around_town","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-fdf0ea4a-0653-11ea-9ff7-4f4877386294" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.otherpapersbvt.com/users/admin/contribute/article/?assetid=fdf0ea4a-0653-11ea-9ff7-4f4877386294&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.otherpapersbvt.com/users/admin/contribute/article/?from_section=/news/around_town"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-694316" class="tncms-block hidden-md hidden-lg"><div id="user-controls-694316" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.otherpapersbvt.com/users/signup/?referer_url=https%3A%2F%2Fwww.otherpapersbvt.com%2Fnews%2Faround_town%2Fwelcome-market-street%2Farticle_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.otherpapersbvt.com/users/login/?referer_url=https%3A%2F%2Fwww.otherpapersbvt.com%2Fnews%2Faround_town%2Fwelcome-market-street%2Farticle_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.otherpapersbvt.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-694316').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.otherpapersbvt.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.otherpapersbvt.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.otherpapersbvt.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-694316').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.otherpapersbvt.com/users/logout/" id="user-logout-form-694316"><input type="hidden" name="referer_url" value="https://www.otherpapersbvt.com/news/around_town/welcome-market-street/article_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-694312" class="tncms-block hidden-md hidden-lg"><ul id="site-search-694312-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-694312" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-694312-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-694312-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-694312-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-694312').submit();
        return false;
    });

    $('#site-search-694312').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-694312 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-694312 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-694312-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/around_town/"  class="nav-link tnt-section-around-town">Around Town</a>
                                </li><li>
                                    <a href="/news/municipal_matters/"  class="nav-link tnt-section-municipal-matters">Municipal Matters</a>
                                </li><li>
                                    <a href="/news/police/"  class="nav-link tnt-section-police">Police</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/opinion_columns/"  class="nav-link tnt-section-opinion-columns">Opinion Columns</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-your-opinion">Submit Your Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/community/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/community/arts_and_entertainment/"  class="nav-link tnt-section-arts-and-entertainment">Arts and Entertainment</a>
                                </li><li>
                                    <a href="/community/births_adoptions/"  class="nav-link tnt-section-births-and-adoptions">Births and Adoptions</a>
                                </li><li>
                                    <a href="/community/weddings_anniversaries/"  class="nav-link tnt-section-weddings-and-anniversaries">Weddings and Anniversaries</a>
                                </li><li>
                                    <a href="/community/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/community/noteworthy/"  class="nav-link tnt-section-noteworthy">Noteworthy</a>
                                </li><li>
                                    <a href="/community/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-submit-your-annoucement">Submit Your Annoucement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/public_library/"  class="nav-link tnt-section-public-library">Public Library</a>
                                </li><li>
                                    <a href="/calendar/this_week/"  class="nav-link tnt-section-this-week">This Week</a>
                                </li><li>
                                    <a href="/users/admin/calendar/event/"  class="nav-link tnt-section-submit-your-event">Submit Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/classified_ad"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://edition.pagesuite-professional.co.uk/digitaleditions.aspx?tab=0&amp;pid=aacd0b83-2f20-43cc-b6ae-07ca0e39d8dc"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition-archives">e-Edition Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms/"  class="nav-link tnt-section-services">Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about">About</a>
                                </li><li>
                                    <a href="https://www.stowetoday.com/vermont_community_newspaper_group/"  target="_blank" rel="noopener" class="nav-link tnt-section-vermont-community-newspaper-group">Vermont Community Newspaper Group</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="http://bangvt.net"  target="_blank" rel="noopener" class="nav-link tnt-section-burlington-area-newspaper-group">Burlington Area Newspaper Group</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/site/subscription.html"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-694313" class="tncms-block header-social pull-right"><div class="follow-links-694313 pull-right">
    
    <section id="block-694313" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theotherpapersbvt" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.otherpapersbvt.com",
  "sameAs" : ["https://www.facebook.com/theotherpapersbvt"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-694315" class="tncms-block"><div id="user-controls-694315" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.otherpapersbvt.com/users/signup/?referer_url=https%3A%2F%2Fwww.otherpapersbvt.com%2Fnews%2Faround_town%2Fwelcome-market-street%2Farticle_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.otherpapersbvt.com/users/login/?referer_url=https%3A%2F%2Fwww.otherpapersbvt.com%2Fnews%2Faround_town%2Fwelcome-market-street%2Farticle_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.otherpapersbvt.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-694315').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.otherpapersbvt.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.otherpapersbvt.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.otherpapersbvt.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-694315').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.otherpapersbvt.com/users/logout/" id="user-logout-form-694315"><input type="hidden" name="referer_url" value="https://www.otherpapersbvt.com/news/around_town/welcome-market-street/article_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-694263" class="tncms-block"><section id="block-694263" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/custom/image/05c77ccc-cd64-11e8-a52d-0b2401d8f17a.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/custom/image/05c77ccc-cd64-11e8-a52d-0b2401d8f17a.png?resize=300%2C77 300w, https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/custom/image/05c77ccc-cd64-11e8-a52d-0b2401d8f17a.png?resize=400%2C103 400w, https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/custom/image/05c77ccc-cd64-11e8-a52d-0b2401d8f17a.png?resize=540%2C139 540w, https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/custom/image/05c77ccc-cd64-11e8-a52d-0b2401d8f17a.png?resize=750%2C194 750w, https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/custom/image/05c77ccc-cd64-11e8-a52d-0b2401d8f17a.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-694317" class="tncms-block"><div id="weather-694317" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=05403" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">28&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="05403"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-694317 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    South Burlington, VT
                                
                                 <small>(05403)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies with a few snow showers this afternoon. High 32F. Winds S at 15 to 25 mph. Chance of snow 30%..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy early with some clearing expected late. Low 29F. Winds S at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 14, 2019 @ 12:11 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=05403"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-694311" class="tncms-block padding-top new-search clearfix"><section id="block-694311" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-694311" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-694311" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-694311-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-694311-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-694311-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-694311').submit();
        return false;
    });

    $('#site-search-694311').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-694311 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-694311 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-694311-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-729763" class="tncms-block"><section id="block-729763" class="block emphasis-h3   " ><div class="clearfix">
    <div class="block-note block-note-729763 text-muted">
        <p>Vermont Community Newspaper Group</p>
    </div>
</div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-694308" class="tncms-block"><section id="block-694308" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/custom/image/f42291e4-cd6a-11e8-a51b-93db1dea9d04.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/custom/image/f42291e4-cd6a-11e8-a51b-93db1dea9d04.png?resize=300%2C66 300w, https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/custom/image/f42291e4-cd6a-11e8-a51b-93db1dea9d04.png?resize=400%2C88 400w, https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/custom/image/f42291e4-cd6a-11e8-a51b-93db1dea9d04.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-around-town"  href="/news/around_town/" >
                    <span class="nav-label">Around Town</span>
                </a></li><li>
                <a class="nav-link  tnt-section-municipal-matters"  href="/news/municipal_matters/" >
                    <span class="nav-label">Municipal Matters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police"  href="/news/police/" >
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Submit News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion-columns"  href="/opinion/opinion_columns/" >
                    <span class="nav-label">Opinion Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-your-opinion"  href="/site/forms/online_services/letter_editor" >
                    <span class="nav-label">Submit Your Opinion</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-education"  href="/community/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-and-entertainment"  href="/community/arts_and_entertainment/" >
                    <span class="nav-label">Arts and Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births-and-adoptions"  href="/community/births_adoptions/" >
                    <span class="nav-label">Births and Adoptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings-and-anniversaries"  href="/community/weddings_anniversaries/" >
                    <span class="nav-label">Weddings and Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/community/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-noteworthy"  href="/community/noteworthy/" >
                    <span class="nav-label">Noteworthy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-neighbors"  href="/community/neighbors/" >
                    <span class="nav-label">Neighbors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-your-annoucement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit Your Annoucement</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-public-library"  href="/calendar/public_library/" >
                    <span class="nav-label">Public Library</span>
                </a></li><li>
                <a class="nav-link  tnt-section-this-week"  href="/calendar/this_week/" >
                    <span class="nav-label">This Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-your-event"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit Your Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified_ad" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition-archives"  href="http://edition.pagesuite-professional.co.uk/digitaleditions.aspx?tab=0&amp;pid=aacd0b83-2f20-43cc-b6ae-07ca0e39d8dc"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition Archives</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/" >
                    <span class="nav-label">Services</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vermont-community-newspaper-group"  href="https://www.stowetoday.com/vermont_community_newspaper_group/"  target="_blank" rel="noopener">
                    <span class="nav-label">Vermont Community Newspaper Group</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact.html" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-burlington-area-newspaper-group"  href="http://bangvt.net"  target="_blank" rel="noopener">
                    <span class="nav-label">Burlington Area Newspaper Group</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/subscription.html" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-694204" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/otherpapersbvt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-694205" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/otherpapersbvt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-50cd50a0-0654-11ea-b648-dfcd9df2ecec" class="modal fullscreen in modal-image image-default modal-50cd50a0-0654-11ea-b648-dfcd9df2ecec" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/assets/v3/editorial/5/0c/50cd50a0-0654-11ea-b648-dfcd9df2ecec/5dcc683a74fb5.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/assets/v3/editorial/5/0c/50cd50a0-0654-11ea-b648-dfcd9df2ecec/5dcc683a74fb5.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/assets/v3/editorial/5/0c/50cd50a0-0654-11ea-b648-dfcd9df2ecec/5dcc683a74fb5.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/assets/v3/editorial/5/0c/50cd50a0-0654-11ea-b648-dfcd9df2ecec/5dcc683a74fb5.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/assets/v3/editorial/5/0c/50cd50a0-0654-11ea-b648-dfcd9df2ecec/5dcc683a74fb5.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/assets/v3/editorial/5/0c/50cd50a0-0654-11ea-b648-dfcd9df2ecec/5dcc683a74fb5.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/assets/v3/editorial/5/0c/50cd50a0-0654-11ea-b648-dfcd9df2ecec/5dcc683a74fb5.image.jpg?resize=1200%2C800 1200w"
                    sizes="100vw"
                    width="1200"
                    height="800"
                    alt="Market Street Ribbon Cutting"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-50cd50a0-0654-11ea-b648-dfcd9df2ecec" data-target=".caption-inner-modal-image-50cd50a0-0654-11ea-b648-dfcd9df2ecec">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-50cd50a0-0654-11ea-b648-dfcd9df2ecec collapse in"><div class="caption-text"><p><span class="TextRun BCX0 SCXW87644970" lang="EN-US" xml:lang="EN-US" data-contrast="none"><span class="TextRun BCX0 SCXW87644970" lang="EN-US" xml:lang="EN-US" data-contrast="none">City Council Chair Helen Riehle cuts the ribbon Wednesday, officially opening new the Market Street to South Burlington. </span></span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by: Jessie Forand</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.otherpapersbvt.com%2Fnews%2Faround_town%2Fmarket-street-ribbon-cutting%2Fimage_50cd50a0-0654-11ea-b648-dfcd9df2ecec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/around_town/market-street-ribbon-cutting/image_50cd50a0-0654-11ea-b648-dfcd9df2ecec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50cd50a0-0654-11ea-b648-dfcd9df2ecec"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Market%20Street%20Ribbon%20Cutting&url=https%3A%2F%2Fwww.otherpapersbvt.com%2Fnews%2Faround_town%2Fmarket-street-ribbon-cutting%2Fimage_50cd50a0-0654-11ea-b648-dfcd9df2ecec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/around_town/market-street-ribbon-cutting/image_50cd50a0-0654-11ea-b648-dfcd9df2ecec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50cd50a0-0654-11ea-b648-dfcd9df2ecec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.otherpapersbvt.com/tncms/asset/editorial/50cd50a0-0654-11ea-b648-dfcd9df2ecec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"50cd50a0-0654-11ea-b648-dfcd9df2ecec"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVermont%20Community%20Newspaper%20Group%20LLC%5D%20Market%20Street%20Ribbon%20Cutting&body=https%3A%2F%2Fwww.otherpapersbvt.com%2Fnews%2Faround_town%2Fmarket-street-ribbon-cutting%2Fimage_50cd50a0-0654-11ea-b648-dfcd9df2ecec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"50cd50a0-0654-11ea-b648-dfcd9df2ecec"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/around_town/market-street-ribbon-cutting/image_50cd50a0-0654-11ea-b648-dfcd9df2ecec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50cd50a0-0654-11ea-b648-dfcd9df2ecec"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-50cd50a0-0654-11ea-b648-dfcd9df2ecec-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="50cd50a0-0654-11ea-b648-dfcd9df2ecec" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="50cd50a0-0654-11ea-b648-dfcd9df2ecec" class="save-list-50cd50a0-0654-11ea-b648-dfcd9df2ecec-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="50cd50a0-0654-11ea-b648-dfcd9df2ecec" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-50cd50a0-0654-11ea-b648-dfcd9df2ecec img { max-height: 800px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-fdf0ea4a-0653-11ea-9ff7-4f4877386294" class="asset article-default"  data-url="https://www.otherpapersbvt.com/news/around_town/welcome-market-street/article_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/assets/v3/editorial/5/0c/50cd50a0-0654-11ea-b648-dfcd9df2ecec/5dcc683a74fb5.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="otherpapersbvt.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.otherpapersbvt.com/news/around_town/welcome-market-street/article_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-fdf0ea4a-0653-11ea-9ff7-4f4877386294" class="asset-paging">
                <div id="paging-prev-fdf0ea4a-0653-11ea-9ff7-4f4877386294" class="paging-link prev offset"></div>
                <div id="paging-next-fdf0ea4a-0653-11ea-9ff7-4f4877386294" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Welcome, Market Street
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Ground broken on new community hub</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-6573c6d8-57a4-11e9-bc23-53386a2e4605-asset-fdf0ea4a-0653-11ea-9ff7-4f4877386294" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.otherpapersbvt.com/users/profile/Madeline%20Clark">Madeline Clark | The Other Paper</a></span>
                
                    <div id="author-popup-6573c6d8-57a4-11e9-bc23-53386a2e4605-asset-fdf0ea4a-0653-11ea-9ff7-4f4877386294-content" class="hide">
                        <article class="clearfix card author popup-content card-author-6573c6d8-57a4-11e9-bc23-53386a2e4605">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.otherpapersbvt.com/users/profile/Madeline%20Clark" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Madeline Clark"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/9d9dac2a395efccda13e20ac39ef225f?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.otherpapersbvt.com/users/profile/Madeline%20Clark" rel="author" class="tnt-user-profile-link tnt-user-name">Madeline Clark</a>
                                </h4><p class="tnt-user-title small text-muted">Staff Reporter</p></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-6573c6d8-57a4-11e9-bc23-53386a2e4605-asset-fdf0ea4a-0653-11ea-9ff7-4f4877386294').popover({
                            content: $('#author-popup-6573c6d8-57a4-11e9-bc23-53386a2e4605-asset-fdf0ea4a-0653-11ea-9ff7-4f4877386294-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-11-13T15:30:00-05:00" class="tnt-date asset-date text-muted">21 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/around_town/welcome-market-street/article_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-13T15:30:00-05:00">
    <meta itemprop="datePublished" content="2019-11-13T15:30:00-05:00">
    <meta itemprop="dateModified" content="2019-11-13T15:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.otherpapersbvt.com%2Fnews%2Faround_town%2Fwelcome-market-street%2Farticle_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/around_town/welcome-market-street/article_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdf0ea4a-0653-11ea-9ff7-4f4877386294"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Welcome%2C%20Market%20Street&url=https%3A%2F%2Fwww.otherpapersbvt.com%2Fnews%2Faround_town%2Fwelcome-market-street%2Farticle_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/around_town/welcome-market-street/article_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdf0ea4a-0653-11ea-9ff7-4f4877386294"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.otherpapersbvt.com/tncms/asset/editorial/fdf0ea4a-0653-11ea-9ff7-4f4877386294" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fdf0ea4a-0653-11ea-9ff7-4f4877386294"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVermont%20Community%20Newspaper%20Group%20LLC%5D%20Welcome%2C%20Market%20Street&body=https%3A%2F%2Fwww.otherpapersbvt.com%2Fnews%2Faround_town%2Fwelcome-market-street%2Farticle_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fdf0ea4a-0653-11ea-9ff7-4f4877386294"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-50cd50a0-0654-11ea-b648-dfcd9df2ecec" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-50cd50a0-0654-11ea-b648-dfcd9df2ecec" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="800">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/assets/v3/editorial/5/0c/50cd50a0-0654-11ea-b648-dfcd9df2ecec/5dcc683a74fb5.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/assets/v3/editorial/5/0c/50cd50a0-0654-11ea-b648-dfcd9df2ecec/5dcc683a74fb5.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/assets/v3/editorial/5/0c/50cd50a0-0654-11ea-b648-dfcd9df2ecec/5dcc683a74fb5.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/assets/v3/editorial/5/0c/50cd50a0-0654-11ea-b648-dfcd9df2ecec/5dcc683a74fb5.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/assets/v3/editorial/5/0c/50cd50a0-0654-11ea-b648-dfcd9df2ecec/5dcc683a74fb5.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/assets/v3/editorial/5/0c/50cd50a0-0654-11ea-b648-dfcd9df2ecec/5dcc683a74fb5.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/assets/v3/editorial/5/0c/50cd50a0-0654-11ea-b648-dfcd9df2ecec/5dcc683a74fb5.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/assets/v3/editorial/5/0c/50cd50a0-0654-11ea-b648-dfcd9df2ecec/5dcc683a74fb5.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/assets/v3/editorial/5/0c/50cd50a0-0654-11ea-b648-dfcd9df2ecec/5dcc683a74fb5.image.jpg?resize=1200%2C800 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1200"
                    height="800"
                    alt="Market Street Ribbon Cutting"
                    class="img-responsive full tnt-restrict-img-50cd50a0-0654-11ea-b648-dfcd9df2ecec" />
            </div><style>
                .tnt-restrict-img-50cd50a0-0654-11ea-b648-dfcd9df2ecec {
                    max-width: 1200px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><span class="TextRun BCX0 SCXW87644970" lang="EN-US" xml:lang="EN-US" data-contrast="none"><span class="TextRun BCX0 SCXW87644970" lang="EN-US" xml:lang="EN-US" data-contrast="none">City Council Chair Helen Riehle cuts the ribbon Wednesday, officially opening new the Market Street to South Burlington. </span></span></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Photo by: Jessie Forand</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fdf0ea4a-0653-11ea-9ff7-4f4877386294">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.otherpapersbvt.com%2Fnews%2Faround_town%2Fwelcome-market-street%2Farticle_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/around_town/welcome-market-street/article_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdf0ea4a-0653-11ea-9ff7-4f4877386294"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Welcome%2C%20Market%20Street&url=https%3A%2F%2Fwww.otherpapersbvt.com%2Fnews%2Faround_town%2Fwelcome-market-street%2Farticle_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/around_town/welcome-market-street/article_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdf0ea4a-0653-11ea-9ff7-4f4877386294"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.otherpapersbvt.com/tncms/asset/editorial/fdf0ea4a-0653-11ea-9ff7-4f4877386294" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fdf0ea4a-0653-11ea-9ff7-4f4877386294"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVermont%20Community%20Newspaper%20Group%20LLC%5D%20Welcome%2C%20Market%20Street&body=https%3A%2F%2Fwww.otherpapersbvt.com%2Fnews%2Faround_town%2Fwelcome-market-street%2Farticle_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fdf0ea4a-0653-11ea-9ff7-4f4877386294"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/around_town/welcome-market-street/article_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdf0ea4a-0653-11ea-9ff7-4f4877386294"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fdf0ea4a-0653-11ea-9ff7-4f4877386294-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fdf0ea4a-0653-11ea-9ff7-4f4877386294" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fdf0ea4a-0653-11ea-9ff7-4f4877386294" class="save-list-fdf0ea4a-0653-11ea-9ff7-4f4877386294-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fdf0ea4a-0653-11ea-9ff7-4f4877386294" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Ice and freezing temperatures couldn’t keep people from South Burlington on Wednesday, as the ribbon was cut, officially welcoming the new Market Street to town.</p><p>Local and state officials, residents and library staff joined together at the future city hall/library/senior center at 180 Market St.</p><p>And on Friday, Nov. 15, at 3:30 p.m., cars will officially be allowed to travel the road once more. Market Street will serve as the heart of South Burlington’s new walkable downtown, known as “City Center.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/otherpapersbvt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/around_town","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“The desire to have our own downtown dates back almost 50 years,” said City Council Chair Helen Riehle. “Many thought it would never happen, but we’re now seeing that vision come to fruition.”</p><p>The ribbon cutting marks the end of an over yearlong reconstruction effort along Market Street – a main connector between Hinesburg Road and Dorset Street. The project that caused traffic headaches and tension as families struggled, at times, to reach the Rick Marcotte Central School during peak pick-up and drop-off hours.</p><p>Although ice coated the ground, city officials ceremoniously shoveled the first load of soil at the 180 Market St. Location, a year after it was approved by voters.</p><p>The building should be completed by summer 2021.</p><p>That project, like Market Street, was fraught with school tensions and some delays. City officials had hoped to break ground in early June, but an extensive stormwater management system remodel, and other setbacks, postponed that process.</p><p>“Until just recently it was an exercise in patience and perseverance,” said Tim McKenzie, former owner of the 180 Market St. property and South Burlington Realty managing director.</p><p>McKenzie said he was looking forward to seeing Garden Street and other City Center projects completed in the near future.</p><p>Portions of the new downtown, including Market Street and the community center, were made possible in part by Tax Increment Financing (TIF). The area was approved as a TIF district in 2013 with the help of legislators including Sen. Tim Ashe, who spoke during the ceremony. He shared with attendees a brief history of the work that occurred in the house and senate to enable TIF districts.</p><p>“We were able, at last, to prevail upon both the senate and working with our colleagues in the house ... because we were able to articulate what that TIF district would help support,” he said. “I think we're seeing it all around us.”</p><p>Secretary of State Jim Condos also congratulated the city on its accomplishment. He regaled attendees with his role in creating City Center. In 1985, Condos was appointed by the city council to be part of the City Center committee.</p><p>“We were told that it wouldn’t happen,” Condos said. “But it’s happening.”</p><p>Indeed, Condos even helped secure a $7 million federal earmark for the project.</p><p>“I'm really, really pleased to see that it's finally happening,” he said. “A lot of work went into this over a lot of time.”</p><p>Vermont Agency of Transportation (VTrans) Secretary of Transportation Joe Flynn also congratulated the city and shared the department’s pleasure in working on the Market Street reconstruction project.</p><p>“Market Street will essentially act and be South Burlington's Main Street,” Flynn said. “Completion of the project will pave the way for future development.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/otherpapersbvt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/around_town","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Representatives spoke on behalf of Sen. Patrick Leahy, Sen. Bernie Sanders and Congressman Peter Welch, who were away for other commitments. They offered congratulations and looked forward to seeing the growth of a vibrant downtown.</p><p>State librarian Jason Broughton also shared congratulatory remarks on the groundbreaking.</p><p>“It's always a beautiful day when you can celebrate what a community believes it is doing for the purpose of public access and information,” Broughton said. “That's so unique when you've also decided to include a library.”</p><p>Unique, he said, becuase this project creates a space to provide information to people of all ages and backgrounds.</p><p>“Information allows you to do a variety of new things that can help yourselves in a variety of different ways: life, leisure, labor and love,” Broughton said.</p><p>Patrick Leduc, chair of the library board of trustees, concluded the remarks.</p><p>“A community's public library is a powerful gathering place,” he said. “It strengthens our community and moves us all forward regardless of our backgrounds, our political leanings or any other way that we choose to separate ourselves.”</p><p>The ceremony ended with city officials thanking South Burlington Project Director Ilona Blanchard and Director of Public Works Justin Rabidoux for their near daily contributions to the Market Street and community center projects.</p><p>Attendees then donned their winter gear to watch the ceremonial ribbon cutting and groundbreaking.</p><p>“I can't overemphasize the importance of having a real downtown,” Riehle said. “These public facilities will be in place for generations to come … together we made this possible.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/otherpapersbvt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/around_town","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.otherpapersbvt.com%2Fnews%2Faround_town%2Fwelcome-market-street%2Farticle_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/around_town/welcome-market-street/article_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdf0ea4a-0653-11ea-9ff7-4f4877386294"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Welcome%2C%20Market%20Street&url=https%3A%2F%2Fwww.otherpapersbvt.com%2Fnews%2Faround_town%2Fwelcome-market-street%2Farticle_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/around_town/welcome-market-street/article_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdf0ea4a-0653-11ea-9ff7-4f4877386294"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.otherpapersbvt.com/tncms/asset/editorial/fdf0ea4a-0653-11ea-9ff7-4f4877386294" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fdf0ea4a-0653-11ea-9ff7-4f4877386294"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVermont%20Community%20Newspaper%20Group%20LLC%5D%20Welcome%2C%20Market%20Street&body=https%3A%2F%2Fwww.otherpapersbvt.com%2Fnews%2Faround_town%2Fwelcome-market-street%2Farticle_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fdf0ea4a-0653-11ea-9ff7-4f4877386294"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/around_town/welcome-market-street/article_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdf0ea4a-0653-11ea-9ff7-4f4877386294"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fdf0ea4a-0653-11ea-9ff7-4f4877386294-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fdf0ea4a-0653-11ea-9ff7-4f4877386294" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fdf0ea4a-0653-11ea-9ff7-4f4877386294" class="save-list-fdf0ea4a-0653-11ea-9ff7-4f4877386294-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fdf0ea4a-0653-11ea-9ff7-4f4877386294" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22helen%20riehle%22#tncms-source=keyword" class="tag-helen-riehle label label-default" data-tncms-track-dmp='search: helen-riehle'>Helen Riehle</a>
            </li> <li>
                <a href="/search/?k=%22food%20storage%22#tncms-source=keyword" class="tag-food-storage label label-default" data-tncms-track-dmp='search: food-storage'>Food Storage</a>
            </li> <li>
                <a href="/search/?k=%22patrick%20leduc%22#tncms-source=keyword" class="tag-patrick-leduc label label-default" data-tncms-track-dmp='search: patrick-leduc'>Patrick Leduc</a>
            </li> <li>
                <a href="/search/?k=%22tim%20mckenzie%22#tncms-source=keyword" class="tag-tim-mckenzie label label-default" data-tncms-track-dmp='search: tim-mckenzie'>Tim Mckenzie</a>
            </li> <li>
                <a href="/search/?k=%22jim%20condos%22#tncms-source=keyword" class="tag-jim-condos label label-default" data-tncms-track-dmp='search: jim-condos'>Jim Condos</a>
            </li> <li>
                <a href="/search/?k=%22joe%20flynn%22#tncms-source=keyword" class="tag-joe-flynn label label-default" data-tncms-track-dmp='search: joe-flynn'>Joe Flynn</a>
            </li> <li>
                <a href="/search/?k=%22vermont%20agency%20of%20transportation%22#tncms-source=keyword" class="tag-vermont-agency-of-transportation label label-default" data-tncms-track-dmp='search: vermont-agency-of-transportation'>Vermont Agency Of Transportation</a>
            </li> <li>
                <a href="/search/?k=%22ilona%20blanchard%22#tncms-source=keyword" class="tag-ilona-blanchard label label-default" data-tncms-track-dmp='search: ilona-blanchard'>Ilona Blanchard</a>
            </li> <li>
                <a href="/search/?k=%22justin%20rabidoux%22#tncms-source=keyword" class="tag-justin-rabidoux label label-default" data-tncms-track-dmp='search: justin-rabidoux'>Justin Rabidoux</a>
            </li> <li>
                <a href="/search/?k=%22rick%20marcotte%20central%20school%22#tncms-source=keyword" class="tag-rick-marcotte-central-school label label-default" data-tncms-track-dmp='search: rick-marcotte-central-school'>Rick Marcotte Central School</a>
            </li> <li>
                <a href="/search/?k=%22patrick%20leahy%22#tncms-source=keyword" class="tag-patrick-leahy label label-default" data-tncms-track-dmp='search: patrick-leahy'>Patrick Leahy</a>
            </li> <li>
                <a href="/search/?k=%22bernie%20sanders%22#tncms-source=keyword" class="tag-bernie-sanders label label-default" data-tncms-track-dmp='search: bernie-sanders'>Bernie Sanders</a>
            </li> <li>
                <a href="/search/?k=%22jason%20broughton%22#tncms-source=keyword" class="tag-jason-broughton label label-default" data-tncms-track-dmp='search: jason-broughton'>Jason Broughton</a>
            </li> <li>
                <a href="/search/?k=%22peter%20welch%22#tncms-source=keyword" class="tag-peter-welch label label-default" data-tncms-track-dmp='search: peter-welch'>Peter Welch</a>
            </li> <li>
                <a href="/search/?k=%22tim%20ashe%22#tncms-source=keyword" class="tag-tim-ashe label label-default" data-tncms-track-dmp='search: tim-ashe'>Tim Ashe</a>
            </li> <li>
                <a href="/search/?k=%22south%20burlington%20realty%22#tncms-source=keyword" class="tag-south-burlington-realty label label-default" data-tncms-track-dmp='search: south-burlington-realty'>South Burlington Realty</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-6573c6d8-57a4-11e9-bc23-53386a2e4605">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.otherpapersbvt.com/users/profile/Madeline%20Clark" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Madeline Clark"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/9d9dac2a395efccda13e20ac39ef225f?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.otherpapersbvt.com/users/profile/Madeline%20Clark" rel="author" class="tnt-user-profile-link tnt-user-name">Madeline Clark</a>
                                </h4><p class="tnt-user-title small text-muted">Staff Reporter</p><div class="followed-notify-link hidden-print"><button id="follow-author-6573c6d8-57a4-11e9-bc23-53386a2e4605" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=6573c6d8-57a4-11e9-bc23-53386a2e4605&amp;s=start_time&amp;sd=desc" data-subject="Madeline Clark" data-description="Whenever Madeline Clark posts new content, you'll get an email delivered to your inbox with a link." data-name="Madeline Clark notification" data-author-id="6573c6d8-57a4-11e9-bc23-53386a2e4605" data-user-url="https://www.otherpapersbvt.com/users/">
        <i class="fas tnt-star"></i> Follow Madeline Clark
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.otherpapersbvt.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.otherpapersbvt.com/users/login/?referer_url=https%3A%2F%2Fwww.otherpapersbvt.com%2Fnews%2Faround_town%2Fwelcome-market-street%2Farticle_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.otherpapersbvt.com/users/signup/?referer_url=https%3A%2F%2Fwww.otherpapersbvt.com%2Fnews%2Faround_town%2Fwelcome-market-street%2Farticle_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="fdf0ea4a-0653-11ea-9ff7-4f4877386294" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/around_town/welcome-market-street/article_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="fdf0ea4a-0653-11ea-9ff7-4f4877386294" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.otherpapersbvt.com/users/login/?referer_url=https%3A%2F%2Fwww.otherpapersbvt.com%2Fnews%2Faround_town%2Fwelcome-market-street%2Farticle_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/otherpapersbvt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/around_town","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-702409" class="tncms-block"><div class="block-title title-694225 title-no-margin">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=aacd0b83-2f20-43cc-b6ae-07ca0e39d8dc" target="_blank">
                
                Current e-Edition
                
                     </a>
</h4>
        </div>
    </div>

<a href="https://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=aacd0b83-2f20-43cc-b6ae-07ca0e39d8dc" target="_blank"><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?w=350&amp;pbid=aacd0b83-2f20-43cc-b6ae-07ca0e39d8dc" alt="Current e-Edition" width="350px" height="541px" style="margin-bottom:20px"></a></div><div id="tncms-block-694225" class="tncms-block visible-lg visible-md"><section id="block-694225" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-694225 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/municipal_matters/tri-town-mou-still-in-the-works/article_4528d086-0702-11ea-875d-6311439adb15.html" class="tnt-asset-link">
        

        
            Tri-town MOU still in the works</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/around_town/veterans-honored-at-city-ceremonies/article_b19b1aa8-0702-11ea-adc6-535482dd1f3c.html" class="tnt-asset-link">
        

        
            Veterans honored at city ceremonies</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/around_town/welcome-market-street/article_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html" class="tnt-asset-link">
        

        
            Welcome, Market Street</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/business/sears-to-close-on-dorset-street/article_aa6d54b8-0251-11ea-b952-6f7d9650a105.html" class="tnt-asset-link">
        

        
            Sears to close on Dorset Street</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/patchen-road-incident-highlights-limits-to-mental-health-treatment/article_b1269822-019e-11ea-814c-fbb42614a3b8.html" class="tnt-asset-link">
        

        
            Patchen Road incident highlights limits to mental health treatment</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/around_town/lenny-roberge-the-oldest-living-veteran-in-vermont/article_c33c16ce-01a1-11ea-98f9-3b987905d26d.html" class="tnt-asset-link">
        

        
            Lenny Roberge: The oldest living Veteran in Vermont</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/around_town/don-dalton-wwii-veteran-to-celebrate-th-birthday/article_9ad215f0-019f-11ea-b840-8b6571b5f4b4.html" class="tnt-asset-link">
        

        
            Don Dalton, WWII Veteran, to celebrate 100th birthday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/municipal_matters/chamberlin-school-hopes-for-airport-noise-mitigation-funds/article_dbc5f8c0-01a3-11ea-8ab4-c34d2ec5cb7d.html" class="tnt-asset-link">
        

        
            Chamberlin School hopes for airport noise mitigation funds</a></span>
        </li></ul></div>
        </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/otherpapersbvt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/around_town","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-694264" class="tncms-block"><section id="block-694264" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-694264 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-694264" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-694264" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-694264" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-694264" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-694264" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/around_town/from-novice-to-gold-medalist-at/article_70370652-01a4-11ea-8e41-337b6feb075a.html">From novice to gold medalist at 75</a></li><li><a href="/news/police/police-seek-help-in-identifying-suspect/article_963c5be2-0265-11ea-8647-f39f633d3a7e.html">Police seek help in identifying suspect</a></li><li><a href="/news/around_town/lenny-roberge-the-oldest-living-veteran-in-vermont/article_c33c16ce-01a1-11ea-98f9-3b987905d26d.html">Lenny Roberge: The oldest living Veteran in Vermont</a></li><li><a href="/news/around_town/don-dalton-wwii-veteran-to-celebrate-th-birthday/article_9ad215f0-019f-11ea-b840-8b6571b5f4b4.html">Don Dalton, WWII Veteran, to celebrate 100th birthday</a></li><li><a href="/opinion/opinion_columns/the-city-s-women-s-prison/article_7a1f71b6-0264-11ea-bd1d-a750cb6961d6.html">The city’s women’s prison</a></li><li><a href="/news/around_town/welcome-market-street/article_fdf0ea4a-0653-11ea-9ff7-4f4877386294.html">Welcome, Market Street</a></li><li><a href="/news/around_town/halloween-storm-damages-bridge-on-kimball-avenue/article_f69daf4c-0191-11ea-99a4-db88ac65ff0c.html">Halloween storm damages bridge on Kimball Avenue</a></li><li><a href="/sports/south-burlington-s-belisle-to-play-for-st-anselm/article_81c03f8e-0266-11ea-bb0f-538c1606c6b2.html">South Burlington’s Belisle to play for St. Anselm</a></li><li><a href="/news/patchen-road-incident-highlights-limits-to-mental-health-treatment/article_b1269822-019e-11ea-814c-fbb42614a3b8.html">Patchen Road incident highlights limits to mental health treatment</a></li><li><a href="/news/business/sears-to-close-on-dorset-street/article_aa6d54b8-0251-11ea-b952-6f7d9650a105.html">Sears to close on Dorset Street</a></li></ul></div>
        
        
            <div id="images-694264" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/around_town/lenny-roberge/image_51b61fa2-01a3-11ea-99e0-7f34f2c22804.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Lenny Roberge"
                        class="img-responsive lazyload full"
                        width="972"
                        height="972"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/assets/v3/editorial/5/1b/51b61fa2-01a3-11ea-99e0-7f34f2c22804/5dc488e86e17d.image.jpg?crop=972%2C972%2C173%2C310&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/police/daniel-williams-arrest/image_b38e1c64-f1bf-11e9-9bed-3f139fff834e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Daniel Williams arrest"
                        class="img-responsive lazyload full"
                        width="911"
                        height="911"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/assets/v3/editorial/b/38/b38e1c64-f1bf-11e9-9bed-3f139fff834e/5da9e12b833f4.image.jpg?crop=911%2C911%2C304%2C279&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/the-south-burlington-boys-cross-country-team/image_f908c412-0266-11ea-b324-e747da34c27a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The South Burlington boys cross country team"
                        class="img-responsive lazyload full"
                        width="770"
                        height="770"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/assets/v3/editorial/f/90/f908c412-0266-11ea-b324-e747da34c27a/5dc5d15030649.image.jpg?crop=770%2C770%2C214%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/police/daniel-williams/image_fbb46fce-f1f2-11e9-bdfc-dfcd02f17080.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Daniel Williams"
                        class="img-responsive lazyload full"
                        width="1352"
                        height="1352"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/content/tncms/assets/v3/editorial/f/bb/fbb46fce-f1f2-11e9-bdfc-dfcd02f17080/5daa36ebb96df.image.jpg?crop=1352%2C1352%2C0%2C90&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-694264" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-694264" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/otherpapersbvt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/around_town","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-768302" class="tncms-block"><section id="block-768302" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-768302 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/classified_ad">
                
                Have An Item To Sell?
                
                    </a>
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-768302 text-muted">
        <p>Place your FREE classified ad today! Your ad will run for two weeks at no charge in print AND online. Or mail your ad (30 words or less) to: 
The Other Paper, 1340 Williston Road, South Burlington, VT 05403.</p>
    </div>
</div><article class="card promo media"><div class="media-body"><a href="/site/forms/online_services/classified_ad">
                <button type="button" class="btn btn-primary  ">Place a Classified Ad</button>
            </a></div>
</article></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-700279" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-big-ad-sticky1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-sticky","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/otherpapersbvt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-694206" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/otherpapersbvt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-694207" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/otherpapersbvt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-694304" class="tncms-block"><section id="block-694304" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-694304 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition-archives"  href="http://edition.pagesuite-professional.co.uk/digitaleditions.aspx?tab=0&amp;pid=aacd0b83-2f20-43cc-b6ae-07ca0e39d8dc"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-694255" class="tncms-block"><section id="block-694255" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-694255 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="https://www.otherpapersbvt.com/site/about.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vermont-community-newspaper-group"  href="https://www.stowetoday.com/vermont_community_newspaper_group/"  target="_blank" rel="noopener">
                    <span class="nav-label">Vermont Community Newspaper Group</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="https://www.otherpapersbvt.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-burlington-area-newspaper-group"  href="http://bangvt.net"  target="_blank" rel="noopener">
                    <span class="nav-label">Burlington Area Newspaper Group</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/subscription.html" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-694306" class="tncms-block"><section id="block-694306" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-694306 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>The Other Paper</strong><br>
    1340 Williston Road<br>
    South Burlington, VT 05403
    <br>
    
        <strong>Phone:</strong> 802-864-6670<br>
        <strong>Email:</strong> <a href="mailto:news@otherpapersbvt.com">news@otherpapersbvt.com</a><br>
    
</address></section></div><div id="tncms-block-694314" class="tncms-block padding-bottom"><div class="follow-links-694314 default">
    
    <section id="block-694314" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-694314 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theotherpapersbvt" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.otherpapersbvt.com",
  "sameAs" : ["https://www.facebook.com/theotherpapersbvt"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-694259" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-694259"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Vermont Community Newspaper Group LLC</a>, 1340 Williston Road South Burlington, VT</small><small>&nbsp;| <a href="/site/terms.html">Privacy Policy/Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-724307" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-sticky-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/otherpapersbvt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/otherpapersbvt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/around_town","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10030.add('act', dmpData);
	_cc10030.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_694316 = $('#user-controls-694316 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_694316.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_694316.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_694315 = $('#user-controls-694315 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_694315.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_694315.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/otherpapersbvt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10030.add('act', dmpData);
	_cc10030.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>